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Formation tableur niveau 3 (Excel 2011 Mac) 
 

L’objectif général de cette formation est de créer des graphiques percutants et originaux avec Excel. 
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 Télécharger le fichier Grapheur.xlsx disponible à l’URL http://goo.gl/cAfhY6 et l’ouvrir. 

1. CRÉER UN GRAPHIQUE SIMPLE 

Problème :  Comment créer un graphique en histogramme 

Solution : ▪ Dans le fichier Grapheur.xlsx, dans la feuille Villes, cliquer dans une cellule du tableau 

en A1:D5 

▪ Onglet Tableaux > dans la zone Styles de tableau, choisir un style de tableau à votre 

goût 

 

▪ Sélectionner les cellules en A1:D5 > onglet Graphiques > à gauche, dans la zone 

Insérer un graphique, cliquer sur l’icône       Colonne > Histogramme groupés 3D  

▪ Clic droit sur le bord du graphique apparu > Déplacer le graphique… > cocher 

 Nouvelle feuille > à droite de sur une nouvelle feuille saisir : GraphVilles > OK 

http://goo.gl/cAfhY6
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2. MODIFIER LE TYPE DE GRAPHIQUE 

Problème :  Comment modifier rapidement le type de graphique, sans refaire toutes les opérations 

précédentes ? 

Solution : ▪ Onglet Graphiques >à gauche, dans la zone Insérer un graphique, cliquer sur l’icône       

Colonne > Histogrammes 3D 

▪ À droite, clic droit sur la légende > Supprimer 

3. MODIFIER LA FORME DES AXES D’UN GRAPHIQUE 

Problème :  Comment modifier la mise en forme des axes du graphique ? 

Solution : ▪ Cliquer sur le nom d’une des villes pour sélectionner l’axe en abscisse > modifier la taille 

du texte pour la passer à 16 (via la barre d’outils Mise en forme ou l’onglet Accueil) 

▪ Menu Format > Axe… > dans la rubrique Zone de texte, à droite de Angle personnalisé, 

saisir 45° > OK 

4. MODIFIER L’ÉCHELLE D’UN GRAPHIQUE 

Problème : Le graphique n’est pas très parlant car les chiffres d’affaires sont assez proches. 

Comment modifier l’échelle du graphique, pour qu’il commence, non pas à 0 mais à 

500 000 € ? 

Solution : ▪ Clic droit à gauche sur un des montants en ordonnée > Format de l’axe… > cliquer dans 

le bandeau à gauche sur Échelle > à droite de Minimum, au lieu de 0.0, saisir : 500000.0 

> OK 

5. MODIFIER L’ORDRE DES DONNÉES 

Problème : Dans le graphique actuel les villes sont sur l’axe horizontal et les années sur la 

profondeur. Comment intervertir cela ? Et comment faire en sorte que les données 

d’Évreux passent au premier plan ? 

Solution : ▪ Menu Graphique > Données source… > cliquer sur le pavé Changer de ligne ou de 

colonne > OK 

▪ Clic droit sur une des colonnes > Format de la série de données… > cliquer dans le 

bandeau à gauche sur Ordre > cliquer Évreux > cliquer deux fois sur le pavé Déplacer 

vers le haut > OK 

6. MODIFIER LES COULEURS ET LE QUADRILLAGE DANS UN GRAPHIQUE 

Problème : Comment modifier les couleurs des colonnes et le quadrillage ? 

Solution : ▪ Clic droit sur une des colonnes Évreux (premier plan) > Format de la série de 

données… > cliquer dans le bandeau à gauche sur Remplissage > cliquer en haut sur 

l’onglet Dégradé > sous la rubrique Styles et orientation, à droite de Style, choisir 

Linéaire > Angle : 270° > sous la rubrique Couleur et transparence, cliquer sur la 

flèche à gauche > choisir une couleur rouge 

 
▪ Cliquer sur la flèche à droite > choisir une couleur jaune > OK 
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▪ Cliquer deux fois sur la colonne la plus grande (Étampes 2018) pour ne sélectionner 

qu’elle > menu Format > Point de données… > cliquer en haut sur l’onglet Image ou 

texture >à droite de Texte d’origine, choisir une texture à votre goût > OK 

▪ Onglet Disposition du graphique > dans la zone Axes, cliquer sur l’icône Grille 

> Quadrillage vertical > Quadrillage principal > Grille > Quadrillage de profondeur 

> Quadrillage principal 

7. MODIFIER LES FORMES DANS UN GRAPHIQUE  

Problème :  Est-il possible d’avoir d’autres formes que des barres carrées dans le graphique ? 

Solution : ▪ Onglet Graphiques, à gauche, dans la zone Modifier, cliquer sur l’icône Colonne 

> Cylindres 3D > Oui 

 

 

8. AJOUTER DES ÉTIQUETTES DE DONNÉES 

Problème : Comment améliorer le graphique pour que les chiffres d’affaires s’affichent dans le 

même graphique ? 

Solution : ▪ Onglet Disposition du graphique > Étiquette de données > Valeur 

▪ Pour « alléger » le graphique, revenir vers la feuille Villes > sélectionner B2:D5 

> supprimer le symbole € et les décimales 

▪ Vérifier l’effet dans la feuille GraphVilles 

9. MODIFIER LES ÉTIQUETTES DE DONNÉES 

Problème : Comment modifier les étiquettes de données ? 

Solution : ▪ Dans la feuille Villes, sélectionner les quatre cellules A2:A5 > tout en maintenant la 

touche cmd enfoncée, sélectionner D2:D5 (données 2018) 

▪ Onglet Graphique > dans la zone Insérer un graphique, cliquer sur l’icône        Secteurs 

> Secteur en 3D 

▪ Déplacer le graphique dans une nouvelle feuille nommée Secteurs 

▪ Cliquer sur un des secteurs du graphique > onglet Disposition du graphique > dans la 

zone Intitulés, cliquer sur l’icône Étiquettes de données > Pourcentage 

▪ Clic droit sur une des étiquettes apparues > Format du texte… > dans le bandeau à 

gauche, cliquer sur Police > modifier la taille (20) et la couleur (jaune) > OK 
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10. FAIRE RESSORTIR UN SECTEUR 

Problème : Comment mettre en valeur un secteur ? 

Solution : ▪ Cliquer sur l’étiquette 27 % pour ne sélectionner qu’elle > placer le curseur sur une des 

lignes du bord de la sélection > cliquer-glisser pour placer le pourcentage à l’extérieur 

du secteur > modifier la couleur pour qu’elle soit plus lisible. 

▪ Cliquer deux fois sur le secteur Étampes (27%) pour ne sélectionner que lui > cliquer-

glisser légèrement vers le haut et à droite de façon à séparer ce secteur des autres. 

11. AJOUTER UN TITRE ET L’AMÉLIORER 

Problème : Comment ajouter un beau titre ? 

Solution : ▪ Onglet Disposition du graphique > dans la zone Intitulés, cliquer sur l’icône Titre du 

graphique > Titre au-dessus du graphique 

▪ Saisir le titre : Un CA équitablement réparti en 2018 

▪ Sélectionner, le titre saisi > onglet Format > dans la zone Styles de textes, cliquer sur 

l’icône Styles rapides > choisir un style à votre goût 

▪ Dans la zone Styles de l’élément de graphique, survoler avec la souris un des styles 

> cliquer sur la flèche vers le bas > choisir un style à votre goût 

▪ Passer le texte du titre en taille 24 

 

 

12. INTÉGRER LA LÉGENDE DANS UN DIAGRAMME 

Problème : Le diagramme à secteurs est un peu petit parce que la légende prend beaucoup de place. 

Comment intégrer la légende dans le graphique  ? 

Solution : ▪ Clic droit sur la légende à droite > Supprimer 

▪ Onglet Disposition du graphique > dans la zone Intitulés, cliquer sur l’icône Étiquette 

de données > Nom de la catégorie et pourcentage 
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13. INSÉRER UNE ZONE DE TEXTE DANS UN GRAPHIQUE 

Problème : Je veux ajouter un précision concernant le résultat de l’établissement d’Évreux 

Solution : ▪ Menu Insertion > Image > Forme… > dans la liste déroulante en haut, choisir 

Rectangles > cliquer sur un rectangle 

 

 

▪ Cliquer-glisser pour ajouter un rectangle dans l’angle en bas à gauche 

 
▪ Cliquer dans le rectangle > saisir dans le rectangle : Un établissement qui monte en 

puissance > sélectionner le texte saisi > le passer en taille 18 et le centrer > si 

nécessaire, modifier la taille du rectangle pour y faire entrer tout le texte 

▪ Menu Insertion > Image > Forme… > dans la liste déroulante en haut, choisir Lignes et 

connecteurs > cliquer sur l’icône       Flèche > tirer une flèche de la zone de texte vers le 

secteur Évreux > 

14. INSÉRER UNE COURBE DE TENDANCE 

Problème : Comment mettre en évidence une tendance  ? 

Solution : ▪ Dans la feuille Villes, sélectionner les cellules B3:D3 (Montargis) 

▪ Onglet Graphique > à gauche, dans la zone Insérer un graphique, cliquer sur l’icône        

Nuage de points, cliquer sur l’icône Avec marques 

▪ Dans l’onglet Graphique, dans la zone Données, cliquer sur l’icône        Tracer la série 

par ligne 

▪ Déplacer le graphique dans une nouvelle feuille nommée Tendance 

▪ Clic droit sur un des trois points > Ajouter une courbe de tendance… > dans le bandeau 

à gauche, cliquer sur Type > sous la rubrique Type de régression/de courbe de tendance, 

cliquer sur Linéaire > OK 
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15. SUPPRIMER LES INTERVALLES DANS UN GRAPHIQUE À BARRES 

Problème : Comment puis-je supprimer l’intervalle entre les barres dans un graphique à barres ? 

Solution : ▪ Dans la feuille Ages, cliquer sur une cellule du tableau > onglet Graphiques > à gauche, 

dans la zone Insérer un graphique, cliquer sur l’icône       Barre > sous la rubrique 

Barre, cliquer sur l’icône Barres groupées  

▪ Déplacer le graphique dans une feuille nommée Tranches 

▪ Clic droit sur une des barres > Format de la série de données… > dans le bandeau à 

gauche, cliquer sur Options > à droite de Largeur de l’intervalle, saisir 0 % > OK 

▪ Supprimer la légende à droite et saisir le titre : L’effectif de notre société est très jeune 

 

16. INSÉRER UN SECOND AXE 

Problème : Comment puis-je représenter dans un même graphique des données dont les échelles sont 

très différentes ? 

Solution : ▪ Dans l’onglet Étampes, cliquer sur une cellule du tableau > onglet Graphiques > à 

gauche, dans la zone Insérer un graphique, cliquer sur l’icône       Ligne > Courbes 

▪ Déplacer le graphique dans une feuille nommée DeuxAxes  le résultat est peu probant 

car les données sont sur des échelles très différentes 

▪ Clic droit sur la ligne rouge en haut (celle du Chiffre d’affaires) > Format de la série de 

données… > dans le bandeau à gauche, choisir Axe > cocher  Axe secondaire > OK 

▪ Onglet Graphiques > à gauche, dans la zone Insérer, cliquer sur l’icône       Colonne 

> Histogrammes groupés 
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17. CRÉER UN GRAPHIQUE NUAGE DE POINTS 

Problème : Comment répartir des données dans une aire ? 

Solution : ▪ Dans l’onglet Matrix, sélectionner B2:C12 (seulement deux colonnes de données) 

> onglet Graphiques > dans la zone Insérer un graphique, cliquer sur        Nuages de 

points > cliquer Avec marques 

▪ Déplacer le graphique dans une nouvelle feuille nommée Nuage 

▪ Supprimer la légende Série 1 à droite 

▪ Onglet Disposition du graphique > dans la zone Axes, cliquer sur l’icônes Grille 

> Quadrillage vertical > Quadrillage secondaire 

▪ Menu Insertion > Image > Forme… > dans la liste déroulante en haut, choisir Lignes et 

connecteurs > cliquer sur       Trait 

▪ Tout en appuyant sur la touche maj1, à la hauteur de l’ordonnée 0%, tirer un trait 

horizontal dans toute la largeur du graphique > le modifier, via l’onglet Format, pour 

qu’il soit de couleur rouge et d’épaisseur 3 pt 

▪ De la même manière, placer un trait rouge vertical au niveau de l’abscisse 6% 

▪ Clic droit sur un des points bleus > Format de la série de données… > dans la fenêtre, 

cliquer sur Style de marque > à droite de Style, dans la liste déroulante, choisir un type 

de marqueur à votre goût > OK 

18. NOMMER LES POINTS D’UN NUAGE 

Problème : Le graphique n’est pas très parlant. Comment faire en sorte que chaque point soit 

nommé ? 

Solution : ▪ Il n’existe pas de commandes intégrées qui attachent automatiquement des étiquettes de 

texte aux points de données dans un graphique en nuages de points. Il faut donc passer 

par une macro, contenue dans un autre fichier. 

▪ Télécharger le fichier Nuage.xlsm disponible à l’URL http://goo.gl/mSjS8Y > ouvrir le 

fichier Nuage.xlsm  un message de sécurité devrait apparaître cocher > cliquer sur le 

pavé Activer les macros afin que la macro fonctionne 

▪ Dans Grapheur.xlsx, tout en maintenant la touche Ctrl enfoncée, cliquer sur l’onglet 

Matrix (de façon à sélectionner les feuilles Nuage et Matrix) > clic droit sur la sélection 

> Déplacer ou copier… > dans le classeur : Nuage.xlsm > OK  les deux onglets sont 

déplacés dans fichier Nuage.xlsm qui comporte la macro (d’où le fait que le fichier est 

au format XLSM et non pas XLSX) 

▪ Menu Outils > Macro > Macros… > cliquer sur AttachLabelsToPoints > Exécuter 

 

  

 
1 Le fait de maintenir la touche Maj enfoncée lorsque l’on tire un trait ou une flèche permet d’obtenir un tracé parfaitement 

horizontal ou vertical. Cela fonctionne également dans Word ou PowerPoint. 

http://goo.gl/mSjS8Y
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19. CRÉER UN GRAPHIQUE À BULLES 

Problème : Comment créer un graphique qui prenne en compte une troisième série de données (la 

contribution à la marge de chaque vin) et aboutir au graphique ci-dessous ? 
 

 
 

Solution : ▪ Dans le fichier Nuage.xlsm, revenir vers l’onglet Matrix 

▪ Sélectionner B2:D12 > dans l’onglet Graphique, cliquer à gauche sur l’icône       

Autres, > Bulles 3D  

▪ Déplacer le graphique dans une nouvelle feuille nommée Bulles > supprimer la légende 

à droite 

▪ Menu Outils > Macro > Macros… > double-cliquer sur AttachLabelsToPoints 

 fabuleux, non ? ! 
 

 Enregistrer les fichiers Nuage.xlsm 
 

Évaluation 
 À partir des données de la feuille Cartes du fichier Grapheur.xlsx, vous devez créer, dans la feuille 

Cartes (et pas dans une nouvelle feuille), un graphique en tous points semblable à celui ci-dessous au 

niveau des couleurs, du titre, des axes, de l’absence de quadrillage, des étiquettes de données, etc. 

 

 Enregistrer le fichier Grapheur.xlsx ainsi que le fichier Nuage.xlsm et les envoyer au formateur. 
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