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Formation tableur niveau 1 (Excel 2008 Mac) 

 

Les objectifs de cette formation sont de repérer les éléments de la fenêtre Excel, de réaliser et de mettre 

en forme un tableau, d’utiliser quelques formules de calcul simples et d’imprimer un tableau. 
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 Télécharger le fichier STAT_SEM.XLS disponible à l’URL http://goo.gl/0tdJLk  

1. OUVRIR UN FICHIER EXCEL 

Problème :  Je veux ouvrir un fichier Excel nommé STAT_SEM.XLS 

Solution : ▪ Ouvrir l’application Microsoft Excel 

▪ Menu Fichier > Ouvrir… > dans le dossier où vous avez téléchargé le fichier 

STAT_SEM.XLS, double-cliquer sur celui-ci  

▪ Menu Fichier > Enregistrer sous… > Format : Classeur Excel (*.xlsx) (tout en haut 

dans la liste déroulante) > Enregistrer 

NB : ➢ Le format XLSX est adapté à Excel 2008. Le format XLS est celui des versions 

anciennes d’Excel. 

➢ Les opérations de base (ouvrir, fermer et enregistrer un fichier) sont les mêmes dans Excel 

que dans Word mais aussi dans d’autres applications Microsoft Office comme 

PowerPoint. 

  

http://goo.gl/0tdJLk
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2. ADAPTER L’AFFICHAGE 

Problème :  J’aimerais mieux voir les données et savoir comment s’imprimera ce tableau 

Solution : ▪ Excel se présente sous la forme d’un tableau avec des colonnes désignées par une lettre 

et des lignes numérotées. Chaque cellule est donc désignée par la lettre de sa colonne et 

le numéro de sa ligne. Ainsi « jeudi 1er janvier » se trouve dans la 

cellule A3. 

▪ Agrandir la fenêtre au maximum en cliquant en haut à gauche de la 

fenêtre sur l’icône + 

▪ Si aucune barre d’outils ne s’affiche : menu Affichage > Barre d’outils > Standard 

> cliquer sur l’icône en haut et à droite de la fenêtre 

 
▪ Cliquer sur la cellule C9 à l’aide de la souris ou des flèches de déplacements > tout en 

maintenant la touche maj enfoncée, cliquer en A2 (pour sélectionner toutes les données) 

> menu Affichage > Zoom… > cocher  Ajusté à la sélection > OK 

▪ Pour diminuer la taille de l’affichage, dans la barre d’outils Standard, au-dessus de 

Zoom, choisissez 150 % 

▪ Menu Affichage > Mise en page 

▪ Pour afficher ou supprimer le quadrillage (qui ne s’imprime pas) : menu Excel 

> Préférences… > sous la rubrique Création, cliquer sur Afficher > sous la rubrique 

Fenêtres, cocher ou décocher Afficher le quadrillage > OK 

▪ Pour revenir en mode normal : Menu Affichage > Normal 

▪ Pour afficher la barre de formule, ce qui est indispensable : dans la zone Afficher, cocher 

 Barre de formule 

3. SAISIR DES DONNÉES TEXTUELLES 

Problème :  Je veux commencer à saisir des données textuelles 

Solution : ▪ Cliquer sur la cellule (vide) A10 > saisir 

TOTAL   TOTAL apparaît à deux endroits : 

dans la cellule A10 mais aussi, en haut, au-

dessus de la colonne B, dans la barre de 

formule > Entrée (pour valider la saisie)  

4. EFFECTUER RAPIDEMENT UNE SOMME 

Problème :  Comment calculer le total du nombre de chambres vendues du 1er au 7 janvier ? 

Solution : ▪ Cliquer en B10 > dans la barre d’outils, cliquer sur l’icône         Somme automatique 

 dans la barre de formule apparaît : =SOMME(B3:B9) ce qui signifie « faire la somme 

de tous les nombres situés de la cellule B3 à la cellule B9 » 

▪ Entrée  le total (427) apparaît en B10 
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5. MODIFIER LA TAILLE D’UNE COLONNE 

Problème :  Comment faire lorsque la largeur d’une colonne est insuffisante ? 

Solution : ▪ Cliquer en D2 > saisir : Clients par chambre > Entrée  la cellule paraît trop petite 

▪ Cliquer sur D au-dessus de la cellule D1, en haut de la colonne  la colonne D apparaît 

en surbrillance 

▪ Se placer à l’aide de la souris sur le bord droit de la cellule grisée D jusqu’à ce qu’un 

signe I→ apparaisse. 

▪ Cliquer-glisser vers la droite jusqu'à ce que la colonne soit assez large pour que Clients 

par chambre y tienne 

▪ Cliquer en E2 > saisir : Taux d’occupation > Entrée  la cellule paraît trop petite 

▪ Placer la souris sur le bord droit de la cellule grisée E jusqu’à faire apparaître le 

signe I→ > double-cliquer  la colonne s’ajuste à la taille du mot le plus grand dans 

la colonne 

6. RÉALISER DES CALCULS SIMPLES 

Problème :  Comment calculer le nombre de clients par chambre le 1er janvier ? 

Solution : ▪ En D3 > saisir le signe « = » (égal) > cliquer sur la cellule C3 > saisir le signe « / » 

(diviser) > cliquer sur la cellule B3 > Entrée  le résultat apparaît : 1,2 
 

Problème :  Comment calculer le taux d’occupation (nombre de chambres louées divisé par le 

nombre de chambres de cet hôtel qui en compte 120) du 1er janvier ? 

Solution : ▪ En E3 saisir : =B3/120 (ce qui signifie « diviser le contenu de la cellule B3 par 120 ») 

> Entrée  le résultat apparaît  :0,708333333 

NB : ➢ Une formule de calcul commence donc toujours par le signe « = » (égal) 

7. AMÉLIORER LA PRÉSENTATION D’UN RÉSULTAT 

Problème :  Comment présenter le nombre de clients par chambre avec trois décimales et le taux 

d’occupation sous forme de pourcentage avec une décimale ? 

Solution : ▪ Cliquer en D3 > dans la barre d’outils Mise en forme1, cliquer l’icône       Ajouter une 

décimale (ou menu Format > Cellule… > onglet Nombre > sous Catégorie, cliquer sur 

Nombre > Nombre de décimale : 3 > OK) 

▪ Cliquer en E3 > dans la barre d’outils Mise en forme, cliquer sur les icônes Pourcentage 

et Supprimer une décimale 

 
▪ Pour sélectionner les cellules D3 et E3, cliquer sur D3 et, tout en continuant d’appuyer 

sur le bouton de la souris, glisser vers E3 

▪ Cliquer sur l’icône       Aligner le texte à droite (ou menu Format > Cellule… > onglet 

Alignement > Horizontal : Droite > OK) 

NB : ➢ Les nombres ne doivent jamais être centrés, mais alignés à droite,  car les décimales, 

unités, dizaines, centaines, etc. doivent être alignées. 

  

 
1 Si celle-ci n’apparaît pas : menu Affichage > Barres d’outils > Mise en forme 
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8. DÉPLACER UNE FORMULE DE CALCUL 

Problème :  Je veux placer la colonne Clients par chambre à droite de la colonne Taux d’occupation 

Solution : ▪ Sélectionner les cellules D2 et D3 > ctrl+X > se placer en F2 > ctrl+V  

 vous remarquerez que le résultat ne change pas malgré ce déplacement 

▪ Adapter la taille de la colonne F 

▪ Sélectionner la colonne D en cliquant sur le D grisé au-dessus de D1 > menu Format 

> Colonne > Largeur… 

▪ Largeur de colonne : 1 > OK 

9. RECOPIER UNE FORMULE DE CALCUL 

Problème :  Comment calculer le nombre de clients par chambre et le taux d’occupation de chaque 

jour ? 

Solution : ▪ Cliquer en E3 > placer le pointeur sur le coin inférieur droit de la cellule E3 (le petit 

carré bleu) 

 
▪ Le pointeur prend la forme d’une croix noire > cliquer-glisser jusqu’à la cellule E9  

▪ Sélectionner la zone F3–F9 > ctrl+D 

NB : ➢ Il est aussi possible de recopier vers la droite en utilisant soit ctrl+R soit le petit carré noir 

10. INSÉRER UNE LIGNE 

Problème :  Je veux insérer une ligne pour séparer le TOTAL des données quotidiennes. 

Solution : ▪ Clic droit sur la cellule grisée 10 à gauche de A10 > Insertion 

NB : ➢ Pour ajouter 5 lignes, il aurait fallu commencer par sélectionner les lignes 10 à 14 

➢ De la même manière, il est possible d’insérer une colonne après avoir sélectionné la 

colonne qui se situera à droite de la colonne à ajouter 

11. SUPPRIMER UNE LIGNE 

Problème :  Je veux supprimer une ligne inutile 

Solution : ▪ Cliquer en A1 > menu Édition > Supprimer… > cocher  Ligne entière > OK 

12. SUPPRIMER UNE FEUILLE 

Problème :  Je veux supprimer des feuilles inutiles 

Solution : ▪ Clic-droit sur l’onglet Feuil2 en bas de la fenêtre Excel > Supprimer > OK 

▪ Cliquer en bas et à gauche de la fenêtre sur la flèche vers la droite pour faire apparaître 

la Feuil16  

 
▪ Tout en appuyant sur la touche maj, cliquer sur l’onglet Feuil16 >clic-droit 

> Supprimer > OK 

NB : ➢ Un fichier Excel est aussi appelé classeur Excel. Il comporte généralement plusieurs 

feuilles (16 dans STAT_SEM.xlsx avant les suppressions réalisées ici) matérialisées par 

les onglets en bas. 



TAB1_Excel2008.docx 5 / 9  Y. CINOTTI 

 Enregistrer STAT_SEM.xlsx sur le bureau et fermer le fichier. Pour ce faire, le plus rapide est la 

combinaison de touche cmd+W > Enregistrer 

 Télécharger le fichier NOTES.xlsx disponible à l’URL http://goo.gl/B32ycN  

 Ouvrir le fichier dans Excel 

13. TRIER DES DONNÉES 

Problème :  Je veux trier une série de notes de différentes manières 

Solution : ▪ Pour trier la liste par nom, dans l’ordre alphabétique croissant : dans la feuille Notes, 

cliquer sur un des noms de la colonne A (en A6, par exemple) > dans la barre d’outils 

Standard, cliquer l’icône         Réorganiser les données… 

▪ Pour trier la liste par notes décroissantes et, pour une même note, par ordre 

alphabétique : menu Données > Trier… > sous Colonne, cliquer sur NOM > cliquer sur 

> cliquer sous Ordre > Du plus grand au plus petit > cliquer en bas à gauche de la 

fenêtre sur + > cliquer dans la case vide sous DST > NOM > Ordre : De A à Z > OK 

NB : ➢ Il ne faut jamais sélectionner une partie d’un tableau et trier les données car les autres 

colonnes risquent de ne être pas elles-mêmes triées. Par exemple, sélectionnez les 

données de A3 à A12 > menu DONNÉES > Trier…  un message s’affichent car seuls 

les noms seraient triés dans l’ordre alphabétique, mais pas les notes > Annuler 

14. UTILISER DES FONCTIONS DE CALCUL 

Problème :  Comment réaliser quelques calculs statistiques de base ? 

Solution : ▪ Pour calculer la moyenne des notes, cliquer en B15 > > cliquer dans la barre de 

formule2 sur fx (ou ctrl+A ou menu Insertion > Fonction…) 
 

 
▪ Dans la fenêtre Générateur de code, dans la liste sous la rubrique Les dernières utilisées 

devrait s’afficher MOYENNE. Sinon, dans la zone de saisie, saisir moyenne > Entrée 

▪ Double-cliquer sur MOYENNE  en bas de la fenêtre Générateur de code il est proposé 

de faire la somme des cellules B3:B14 et dans la zone de visualisation des formules 

apparaît : = MOYENNE(B3:B14) ce qui signifie « faire la somme de tous les nombres 

situés de la cellule B3 à la cellule B14 » > au lieu de B14 saisir B12 (ou sélectionner à 

l’aide de la souris la cellule de B3 à B12) > Entrée  la moyenne(11,7) apparaît en B15 

▪ Fermer la fenêtre Générateur de code 

▪ Pour calculer le nombre de copies, cliquer en B14 > saisir : =NB( > cliquer-glisser sur 

les cellules B3 à B12 > saisir une parenthèse fermante > Entrée  le résultat est 10 

▪ En B16, pour calculer l’écart-type… cherchez un peu ! (le résultat est 4,029…) 

 
2 Si la barre de formule n’apparaît pas, revenez au point 2. 

http://goo.gl/B32ycN
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NB : ➢ Il existe des centaines de formules de calcul dans Excel. Il suffit d’utiliser l’aide d’Excel 

pour les découvrir. 

➢ En B15, la formule =MOYENNE(B3:B12) signifie « calculer la moyenne des dix 

cellules B3, B4, B5, B6… B12 ». Pour désigner une série de données contiguës, il faut 

donc utiliser les deux points. Pour désigner des données éparses, par exemple pour faire 

la moyenne des cellules B3, B5 et B9, il faudra utiliser le point-virgule. La formule sera 

donc : MOYENNE(B3;B5;B9).  

 

 Dans le classeur NOTES.xlsx, cliquer en bas sur l’onglet CA. 

15. ANALYSER DES MESSAGES D’ERREUR 

Problèmes :  Je suis confronté à des messages curieux (#DIV/0 ! , ####) dans certaines cellules. Que 

faire ? 

Solutions : ▪ En C1 apparaissent des #########  le résultat ne rentre pas dans la cellule ; il faut donc 

agrandir la colonne C 

▪ En C4, je veux calculer la part du chiffre d’affaires location chambres (en B4) par 

rapport au total (en B10)  saisir : =B4/B10 

▪ Présenter le résultat sous forme de pourcentage avec deux décimales 

▪ Recopier la formule en C4 dans la zone C5:C10  

 #DIV/0 ! s’affiche en C5:C10. Si l’on clique en C5, on constate, dans la barre de 

formule, que la formule est =B5/B11 soit 12 078 / 0. Le message d’erreur  #DIV/0 ! 

signifie « Division par 0 impossible » 

▪ On pourrait modifier chacune des cellules. Cela prendrait un peu de temps dans ce cas 

et beaucoup plus si la formule avait été recopiée sur 600 lignes ! 

▪ La solution est donc de revenir à la cellule C4 et de modifier la formule en ajoutant le 

signe $ (à droite du clavier) entre le B et le 10 pour obtenir la formule : =B4/B$10. 

▪ Recopier ensuite la formule vers le bas (de Télécommunication à TOTAL)  les 

résultats sont justes car la ligne 10, sur laquelle se trouve le total, a été bloquée 

NB : ➢ Une référence du type B4 est 

appelée référence relative 

car, lors d’une recopie, elle 

est modifiée. Par contre une 

référence comportant le 

signe $ comme B$10 est appelée 

référence absolue. De la même manière on peut dire 

que « Robert BIDOCHON » est une référence absolue 

alors que Raymonde peut dire de lui « mon mari » et sa 

mère « mon fils » (références relatives suivant la 

personne qui parle de lui) 

➢ Le $ peut être placé soit avant le nombre soit avant la lettre selon que l’on veut recopier 

vers le bas (avant la lettre) ou vers la droite (avant le nombre). 

➢ Une vidéo concernant les références absolues et relatives est disponible à l’adresse : 

http://youtu.be/sOiGkOR4-OY 

16. AJOUTER UNE ZONE TEXTE ET UNE FLÈCHE  

Problème :  Comment ajouter un commentaire pour expliquer un résultat ? 

Solution : ▪ Menu Insertion > Zone de texte > cliquer-glisser pour tracer un rectangle sous le total 

du chiffre d’affaires (environ en B14) > saisir dans le rectangle : Une hausse de 5 % par 

rapport à N-1 

Mon mari ! 
(référence toute 

relative) 

Moi, c’est Robert 

(référence absolue !) 

http://youtu.be/sOiGkOR4-OY
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▪ Éventuellement déplacer et redimensionner la zone de texte en cliquant-glissant sur les 

poignées (petits ronds) du bord de la zone de texte > centrer le texte à l’aide de l’icône 

Aligner le centre 

▪ Clic-droit sur la zone de texte créée > Format de la forme… > Remplissage > onglet 

Plein > Couleur : choisir la couleur jaune > Ombre > cocher  Ombre > OK 

▪ Menu Insertion > Image > Formes… > en haut, au lieu de Toutes les formes, choisir 

Lignes et connecteurs > cliquer sur la flèche à une seule pointe > cliquer-glisser depuis 

la zone texte jusqu’à 89 764 de façon à tracer une flèche 

17. AJOUTER UN COMMENTAIRE  

Problème :  Il existe une autre méthode plus simple pour ajouter un commentaire. 

Solution : ▪ Clic droit sur une cellule > Insérer un commentaire > saisir le texte du commentaire 

> cliquer en dehors de la cellule 

▪ Pour afficher en permanence ce type de commentaire > clic droit sur le cellule  

> Afficher/Masquer le commentaire 
 

 Dans le classeur NOTES.xlsx, cliquer en bas sur l’onglet Lycées. 

18. METTRE EN FORME UN TABLEAU 

Problème :  Comment mettre en forme un tableau rapidement ? 

Solution : ▪ Cliquer sur une cellule remplie du tableau > menu Format > Mise en forme 

automatique… > choisir une mise en forme à votre goût > cocher  Mon tableau 

comporte des en-têtes > OK 

▪ Si nécessaire, pour supprimer les flèches à droite de chaque cellule de la ligne d’en-tête 

(ligne 1) : menu Données > Filtre > décocher  Filtre automatique 

19.  PRÉPARER L’IMPRESSION 

Changer l’orientation de la page 

Problème :  Je veux imprimer un tableau dans la largeur. 

Solution : ▪ Menu Affichage > Mise en page  noter que la première page ne comporte que les 

quatre premières colonnes 

▪ Menu Fichier > Mise en page… > onglet Page > sous la rubrique Orientation, cocher 

 Paysage > OK  la première page ne comporte toujours que les quatre premières 

colonnes 

Changer les marges 

Problème :  Comment réduire les marges d’un tableau avant de l’imprimer ? 

Solution : ▪ Menu Fichier > Mise en page… > onglet Marges > Gauche : 1 > Droite : 1> OK 

Ajouter un saut de page 

Problème :  Comment, avant une impression, placer un saut de page ? 

Solution : ▪ Menu Affichage > Normal 

▪ Sélectionner toute la ligne 33 (celle du lycée de Marseille) en cliquant sur la cellule 33 à 

gauche > menu Insertion > Saut de page  une ligne pointillée apparaît matérialisant le 

saut de page horizontal 

NB : ➢ Il est aussi possible d’ajouter un saut de page vertical en sélectionnant une colonne 
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Supprimer un saut de page 

Problème :  Comment, supprimer un saut de page ? 

Solution : ▪ Sélectionner la ligne 33 > menu Insertion > Supprimer le saut de page 
 

Imprimer une partie d'un tableau 

Problème :  Comment imprimer seulement une partie d’un tableau ? 

Solution : ▪ Cliquer sur la cellule E40 > tout en maintenant la touche maj enfoncée, cliquer en A1 

(afin de sélectionner la zone A1:E40) > menu Fichier > Zone d’impression > Définir 

▪ cmd+P > pavé Aperçu  vous constatez que le tableau devra être imprimé sur plusieurs 

pages 

Adapter la taille d’un tableau pour l’impression 

Problème :  Comment faire en sorte qu’un tableau s’imprime sur une seule page ? 

Solution : ▪ Si nécessaire, quitter l’aperçu avant impression et cliquer sur une cellule du tableau 

▪ Menu Fichier > Mise en page… > onglet Page > cocher  Ajuster > 1 page(s) en 

largeur sur > 1 en hauteur > OK  un aperçu avant impression vous montre que le 

tableau passe sur une seule page mais il n’est pas centré dans la page 

▪ Quitter l’aperçu avant impression et cliquer sur une cellule du tableau > Menu Fichier 

> Mise en page… > onglet Marges > cocher, sous la rubrique Centrer sur la page,  

horizontalement et  verticalement > OK  le tableau est bien ajusté dans la page  

▪ Pour voir le résultat : cmd+P > pavé PDF > Enregistrer au format PDF… > nommer le 

fichier NOTES.pdf et l’enregistrer sur le bureau 

▪ Dans le Finder, ouvrir le fichier NOTES.pdf 
 

Évaluation 
 

1. Télécharger le fichier LangRous.xls disponible à l’URL http://goo.gl/gFXhOl. L’enregistrer dans le 

format adapté au logiciel que vous utilisez. 

2. Formater le titre en A1 Superficie (en ha) des différents cépages en 2010 en police Arial Black (ou 

une police ressemblante) taille 20. 

3. Centrer ce titre sur les cellules A1:G1 en cherchant dans l’aide d’Excel comment fusionner des 

cellules. 

4. En F4, faire la somme des cellules B4, C4, D4 et E4 en utilisant une fonction. 

5. Recopier la mise en forme de la cellule E4 sur F4 et G4. 

6. Recopier la formule en F4 sur les cellules F5 à F44. 

7. En B45, calculer la production totale pour l’Aude. Recopier la formule sur les cellules de C45 à F45. 

8. En G4, calculer le pourcentage de la production d’Alicante Henri Bouschet N (en F4) par rapport à la 

production totale (en F45). 

9. Formater G4 en pourcentage avec une décimale. 

10. Recopier la formule en G4 sur les cellules G5 à G44. Si nécessaire, corriger l’erreur. 

11. Sélectionner le tableau de A3 à G45. Le mettre en forme rapidement (sans bricoler). 

12. Trier le tableau par production totale (colonne F) croissante. 

  

http://goo.gl/gFXhOl
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13. Insérer sur la cellule G44 un commentaire comme ci-dessous, qui reste affiché en permanence. 

 

 

14. Imprimer le document dans un fichier PDF nommé LangRous.pdf de façon :  

- qu’il tienne sur une seule page ; 

- en orientation paysage ; 

- et soit centré horizontalement et verticalement 

dans la page. 

15. Enregistrer le fichier LangRous.xlsx 

 

 Envoyer à votre formateur les fichiers : 

- STAT_SEM.xlsx 

- NOTES.xlsx 

- NOTES.pdf 

- LangRous.xlsx 

- LangRous.pdf 
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