
PREAO_LOImpress_Linux_6.4.docx 1 / 8  Y. CINOTTI  

Formation PréAO (LibreOffice Impress version 6.4 Linux) 

Cette formation est adaptée à la version 6.4.6.2 de LibreOffice sous Linux 
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1. Réaliser une première diapositive 

Problème :  Je veux créer un diaporama concernant les cépages. Il faut bien commencer par une première 

diapositive. Alors, au travail ! 

Solution : ▪ Démarrer LibreOffice Impress 

▪ Dans la fenêtre Sélectionner un modèle cliquer sur le modèle         Alizarin > Ouvrir 

▪ Afficher les barres d’outils nécessaire : menu Affichage > Barres d’outils > cocher 

 Formatage du texte,  Présentation,  Standard 

▪ À gauche, dans le volet Diapos1, cliquer sur la diapo 2 

▪ Dans le rectangle supérieur, à la place de Cliquez pour ajouter un titre, saisir le titre : 

Différents types de cépages 

 
1 Si le volet Diapos ne s’affiche pas : menu Affichage > cliquer sur ✓ Volet Diapo 



PREAO_LOImpress_Linux_6.4.docx 2 / 8  Y. CINOTTI  

▪ Cliquer dans le rectangle inférieur et saisir le texte suivant (Entrée entre chaque type de 

cépage pour écrire sur quatre lignes) : Cépages de table / Cépages destinés au séchage / 

Cépages de chaudière / Cépages de cuve 
 

NB : ➢ À tout moment, il est possible de changer le thème des diapos en passant par l’icône       

Diapos maîtresses, dans le volet latéral2. 

2. Modifier la mise en forme d’un élément 

Problème :  Comment modifier la mise en forme du texte ? 

Solution : ▪ Cliquer sur un mot du texte qui vient d’être saisie > Ctrl+A (pour sélectionner tout le texte) 

▪ À droite, dans le volet latéral2, cliquer sur l’icône       Propriétés > formater les caractères en 

taille 28 

▪ Dans la barre d’outils Formatage du texte, cliquer, sur  la flèche à droite de l’icône           

(Dés)activer les puces > Plus de puces… 

▪ Type : Image > Sélectionner une image… > Galerie > sélectionner une puce à votre goût 

> Valider 

3. Ajouter des diapositives 

Problème :  Comment ajouter de nouvelles diapositives dans le diaporama ? 

Solution : ▪ À gauche, dans le volet Diapos, cliquer sur la diapo 1 

▪ Saisir le titre : Les cépages 

▪ Triple-clic sur le titre pour le sélectionner > menu Format > Texte > MAJUSCULES 

▪ À gauche, dans le volet Diapos, cliquer sur la diapo 2 

▪ Dans la barre d’outils en haut, cliquer sur l’icône        Nouvelle Diapo 

▪ En haut à droite, dans la barre d’outils, cliquer sur l’icône        Mise en page de diapo > sur la 

première ligne, choisir la mise en page        Titre, contenu (le nom de la mise en page s’affiche 

en survolant avec la souris) 

▪ Dans la nouvelle diapo, saisir le titre : Définition > saisir le texte : L’ampélographie est 

l’étude descriptive des caractères des vignes (bourgeonnement, feuilles, rameaux, grappes, 

grains...) 

▪ À gauche, dans le volet Diapos, cliquer sur la diapo 3 et la glisser entre les diapos 1 et 2 

4. Modifier les polices de toutes les diapos 

Problème :  Comment modifier les polices de toutes les diapos tout en gardant le même thème ? 

Solution : ▪ F11 (ou menu Format > Styles > Gérer les styles) 

▪ À droite, dans la fenêtre Styles, dans la liste déroulante en bas, si nécessaire, choisir Tous les 

styles 

▪ Dans la fenêtre Styles, clic droit sur Titre > Modifier… > onglet Police > Police : Abyssinica 

SIL (ou une autre) > Valider 

▪ De la même manière, affecter la police Rachana avec le style Normal au style Plan 1 

  

 
2 Si le volet latéral ne s’affiche pas : Ctrl+F5 ( oumenu Affichage > cocher ✓ Volet latéral) 
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5. Ajouter le numéro de page et le titre dans toutes les diapositives 

Problème :  Comment ajouter le numéro de page et le titre du document dans toutes les diapositives ? 

Solution : ▪ Menu Insertion > En-tête et pied de page 

▪ Cocher  Pied de page > à droite de Texte de pied de page, saisir : Les cépages > cocher  

Numéro de diapositive > décocher  Ne pas afficher sur la première diapo > pavé Appliquer 

partout  selon le thème choisi ces informations peuvent figurer en haut ou en bas dans la 

page. 

6. Animer une diapositive 

Problème : Comment faire en sorte que, lors de la présentation, les informations s’affichent au fur et à 

mesure ? 

Solution : ▪ Cliquer sur un mot du texte de la diapo 3 

▪ À droite, dans le volet latéral, cliquer sur l’icône        Animation 

▪ Dans la fenêtre Animation, cliquer sur l’icône        Ajouter l’effet3 

▪ Dans la diapo 2, cliquer sur le titre Définition > dans la fenêtre Animation, cliquer sur l’icône        

Ajouter l’effet 

▪ En haut, sous Animation, cliquer sur Définition > à droite de Effet, dans la liste déroulante4, 

sous la rubrique Captivant, choisir Boomerang 

▪ Cliquer sur le texte de la diapo 2 >        Ajouter l’effet 

▪ À droite de Effet, dans la liste déroulante, sous la rubrique Basique, choisir l’effet Balayer > à 

droite de Direction, choisir À partir de la gauche > à droite de la liste déroulante Direction, 

cliquer sur l’icône        Options 

▪ Onglet Effet > Animation de texte : Mot par mot > Valider 

7. Ajouter un tableau 

Problème :  Comment ajouter un tableau dans une diapositive et modifier sa présentation ? 

Solution : ▪ Après la diapo 3, ajouter une nouvelle diapositive avec la mise en page Titre, contenu 

▪ Dans la zone de texte, cliquer sur l’icône      Insérer un tableau 

▪ Nombre de colonnes : 4 > Nombre de lignes : 2 > Valider 

▪ Saisir dans ce tableau les données ci-dessous 

Cépages de table Cépages destinés 
au séchage 

Cépages de 
chaudière 

Cépages de cuve 

Chasselas 
Muscat de 
Hambourg 
Alphonse Lavallée 

Sultanine 
Corinthe noir 
Perlette 

Folle blanche 
Ugni blanc 
Colombard 

Cabernet 
sauvignon 
Pinot noir 
Chardonnay 
Sauvignon 

▪ Saisir le titre de la diapo : Types et exemples de cépages > augmenter la taille du titre en 

utilisant l’icône       Augmenter la taille de la police 

NB : ➢ Pour animer un tableau ligne par ligne, il faut utiliser un subterfuge comme le montre la vidéo 

à l’adresse https://tinyurl.com/mvku8s83    

  

 
3 Étonnamment, il n’est pas possible de choisir ou de modifier le type d’effet dans cette diapo alors qu’il est possible de le faire pour 

d’autres éléments de ce diaporama. C’est un bug. 
4 Si la liste n’a pas l’air déroulante, c’est que le volet Animation n’est pas assez large. Il faut l’élargir en cliquant-glissant le bord 

gauche de la fenêtre. 

https://tinyurl.com/mvku8s83
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8. Visionner le diaporama 

Problème :  Je veux désormais voir ce que donnera le diaporama en plein écran 

Solution : ▪ F5 (ou, dans la barre d’outils, cliquer sur l’icône       Démarrer à la première diapo) 

▪ Appuyer sur la barre d’espace pour faire défiler 

▪ (Touche Esc ou Échap pour arrêter le défilement du diaporama) 

9. Estomper les données 

Problème :  Je veux que, dans le texte de la diapo 3, lorsqu’une nouvelle donnée apparaît la précédente soit 

estompée 

Solution : ▪ Dans la diapo 3, cliquer sur le texte > à droite, dans le volet latéral, cliquer sur l’icône       

Animation > en haut, sous Animation, clic droit sur Cépages de table > Options des effets…  

▪ Onglet Effet > à droite de la rubrique Après l’animation, dans la liste déroulante, choisir 

Estomper avec de la couleur > à droite de Couleur d’estompage, choisir une couleur gris 

foncé > Valider 

10. Ajouter une image 

Problème :  Je dispose d’une image pour illustrer la seconde diapositive. Comment l’intégrer ? 

Solution : ▪ Trouver, à l’aide de votre moteur de recherche, l’image d’une grappe de raisin > enregistrer 

cette image sur le bureau 

▪ Dans la diapo 2, cliquer au milieu de la diapo pour faire apparaître le cadre du texte 

▪  Réduire la largeur de la zone de texte en utilisant la poignée (petit carré sur le bord de la 

zone), de façon à pouvoir ajouter une 

image à droite du texte  

▪ Cliquer en dehors des zones de texte et de 

titre 

▪ Menu Insertion >  Image… > sur le 

bureau, sélectionner le fichier de la grappe 

de raisin > Ouvrir 

▪ Cliquer-glisser l’image afin de la placer à 

droite de la zone de texte > ajuster la taille 

de l’image en utilisant uniquement les 

poignées d’angle, ce qui évite de déformer 

l’image originelle 

▪ (Sélectionner l’image) > à droite, dans le 

volet latéral, dans la fenêtre Animation, 

cliquer sur l’icône       Ajouter l’effet > cliquer sur Image 1 > à droite de Effet, choisir Damier 

> à droite de Durée, choisir  : 2,00 sec 

11. Modifier l’ordre d’apparition des éléments d’une diapositive 

Problème :  Je voudrais que l’image apparaisse en premier. 

Solution : ▪ (Sélectionner l’image) 

▪ Dans la fenêtre Animation, en haut, Image 1 devrait être sélectionné > cliquer deux fois sur 

l’icône       Déplacer vers le haut 

▪ À droite de Début, choisir Avec le précédent (pour que l’animation de l’image démarre dès 

l’affichage de la diapo) 

▪ Maj+F5 (pour tester les effets de la deuxième diapositive) 
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12. Organiser les transitions 

Problème :  Comment faire en sorte que le passage d’une diapositive à une autre ne soit pas trop brutal ? 

Solution : ▪ Dans le volet latéral, cliquer à droite, sur l’icône        Transition 

▪ Sous la rubrique Transition, cliquer sur Roue > en bas, cliquer sur le pavé Appliquer la 

transition à toutes les diapos 

 

 Enregistrez le fichier sous le nom Cepages.odp (donc au format ODP qui est adapté à LibreOffice Impress) 

13. Transformer un texte en diapositives 

Problème :  Je dispose d’un texte à partir duquel j’aimerais rapidement créer un diaporama. 

Solution : ▪ Télécharger et enregistrer le fichier Principaux.odt disponible à 

l’URL http://tinyurl.com/y85xu83p  

▪ Dans LibreOffice Writer, ouvrir Principaux.odt 

▪ Au début du document, sélectionner PRINCIPAUX CÉPAGES FRANÇAIS > menu Styles 

> style Titre 1 

▪ Sélectionner le paragraphe en dessous (Ugni) > appliquer le style Titre 1 

▪ Sélectionner les sept paragraphes en dessous (de Cépage blanc à Cognac) > appliquer le style Titre 2 

▪ Dans le reste du document ce qui deviendra le titre des diapos a déjà été saisi en style Titre 1 et 

ce qui deviendra le contenu en style Titre 2 

▪ Menu Fichier > Envoyer > Plan vers présentation 

▪ Dans LibreOffice Impress : menu Affichage > Trieuse de diapos  un diaporama de six 

diapositives a été créé. Chaque Titre 1 est devenu le titre d’une diapositive et chaque Titre 2 le 

contenu. 

▪ Enregistrer le fichier sous le nom Principaux.odp 

14. Appliquer un modèle de diapositive 

Problème : Comment faire en sorte que la présentation des diapositives soit homogène ? 

Solution : ▪ Dans le volet latéral, à droite, cliquer sur l’icône        Diapos maîtresses > sous Disponible pour 

l’utilisation, clic droit sur l’icône         Inspiration > Appliquer à toutes les diapos 

 

 Télécharger et enregistrer le fichier Syrah.pptx disponible à l’URL http://goo.gl/tseSUK  

15. Insérer des diapositives d’un autre diaporama 

Problème :  Comment insérer dans un diaporama des diapositives provenant d’un autre diaporama ? 

Solution : ▪ Dans LibreOffice Impress : menu Fichier > Ouvrir > dans le dossier Téléchargement, double-

cliquer sur Syrah.pptx 

▪ Menu Fichier > Enregistrer sous > en bas à droite, choisir le type de fichier Présentation 

ODF(.odt) > en haut à droite, cliquer sur Enregistrer  

▪ Menu Fichier > Fermer 

▪ Dans Principaux.odp, double-cliquer sur la diapo 1 > menu Diapo > Insérer une diapo à partir 

d’un fichier... > dans le dossier Téléchargement, double-cliquer sur Syrah.odp > Valider > Oui 

▪ Affecter à nouveau le modèle Inspiration à toutes les diapos 

NB : ➢ Il est possible de n’insérer que certaines diapositives d’un diaporama : pour cela, dans la fenêtre 

Insérer des pages/objets, il faut développer l’arborescence du fichier en cliquant sur le signe la 

flèche  à gauche du nom du fichier et sélectionner la ou les diapositives à insérer 

http://tinyurl.com/y85xu83p
http://goo.gl/tseSUK
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16. Modifier le formatage de plusieurs diapositives d’un coup 

Problème : Je ne suis pas tout à fait satisfait de la présentation des diapositives : je voudrais modifier la 

police de tous les titres des diapos 2 à 12 d’un seul coup. 

Solution : ▪ Dans le bandeau Diapos à gauche, cliquer sur la diapo n° 2 

▪ Menu Affichage > Diapo maîtresse 

▪ Sélectionner Cliquer pour éditer le format du texte-titre > passer les caractères en police 

Abbyssinica SIL (ou une autre à votre goût) taille 28 

▪ Menu Affichage > Normal  seules les diapos 1 et 8 à 12 ont un titre en Arial Black 32 parce que 

les diapos 2 à 7 proviennent d’un autre diaporama 

▪ Cliquer sur la diapo 2 > sélectionner le titre > Ctrl+Maj+M (ou clic droit > Effacer le formatage direct) 

▪ Cliquer dans le texte > Ctrl+A > Ctrl+Maj+M 

▪ De la même manière, mettre en formatage par défaut les titres et le texte des diapos 3 à 7 

NB : ➢ Dans le masque de diapositive il est possible de modifier par exemple la taille du numéro de page 

17. Modifier l’ordre des diapositives 

Problème :  Le carignan noir étant un cépage important je souhaite que la diapo le concernant passe en 

deuxième position. 

Solution : 
 

▪  Cliquer dans la barre d’outils en haut sur l’icône       Modes d’affichage > Cliquer sur  

l’icône        Trieuse de diapos > cliquer sur la diapositive 7 (Carignan noir) et la faire glisser 

en deuxième position. 

18. Masquer une diapositive 

Problème : Je souhaite ne pas parler de la syrah lors de ma prochaine intervention, mais conserver la 

diapo pour une autre occasion. 

Solution : ▪ Menu Affichage > Normal. 

▪ Dans le bandeau à gauche, clic droit sur la diapo 3 (Syrah) > Masquer la diapo 

▪ Lancer le diaporama pour vérifier qu’après la diapo 2 (Carignan noir) il passe à la diapo 4 

(Gamay) 

▪ Pour faire apparaître à nouveau la diapo : clic droit > Afficher la diapo 

NB : ➢ Il est possible de sélectionner plusieurs diapositives afin de les masquer 

➢ La même opération peut être réalisée en mode Trieuse de diapos 

19. Insérer un graphique 

Problème : Pour donner de l’impact à mon diaporama, je souhaite insérer un graphique 

Solution : ▪ Insérer une nouvelle diapositive après la diapo 1 

▪ Cliquer au milieu de la diapo sur      Insérer un diagramme 

▪ Clic-droit sur le graphique > Table de données... 

▪ Cliquer sur 3 colonne > supprimer cette colonne en cliquant sur l’icône Supprimer des séries 

▪ De la même manière, supprimer la colonne 2 colonne 

▪ Remplacer 1 colonne par Production en hectolitres 

▪ Compléter le tableau en saisissant ces données (ajouter deux lignes en cliquant sur l’icône 

Insérer des lignes) 
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▪ Fermer 

▪ Cliquer en dehors du graphique pour quitter le module de création de graphique 

▪ Cliquer sur le graphique jusqu’à faire apparaître huit poignées autour 

▪ À droite, dans le volet latéral, cliquer sur l’icône         Animation 

▪ Dans le volet à droite, cliquer sur l’icône       Ajouter l’effet >dans la liste déroulante à droite de 

Effet, choisir Balayer > Durée : 1,00 sec > cliquer en bas sur le pavé Lire 

▪ Dans le volet latéral, à droite de Début, choisir Avec le précédent 

▪ Saisir le titre de la diapo : Six premiers cépages français 

▪ F5 (pour tester l’animation) 

NB : ➢ Pour modifier les données du graphique ou le type de diagramme : triple-cliquer sur le 

graphique > clic-droit sur le graphique > Table de données... ou Type de diagramme… 

20. Insérer des liens hypertexte 

Problème : Le diaporama est destiné à être consulté. Il faut donc que le lecteur puisse s’y déplacer 

aisément un peu comme dans un site Web. 

Solution : ▪ Revenir vers la diapo 1 > dans la zone destinée au texte, saisir (avec un saut de paragraphe entre 

chaque cépage) : Carignan noir / Syrah / Gamay / Cabernet franc / Chardonnay / Pinot noir / 

Ugni / Grenache / Merlot / Cinsaut / Cabernet sauvignon 

▪ Si nécessaire diminuer la taille de la police 

▪ Sélectionner le texte Carignan noir > Ctrl+K (ou cliquer en haut, au milieu sur l’icône      

Insérer un hyperlien) 

▪ Dans la fenêtre Hyperlien, à gauche, cliquer sur Document > cliquer sur l’icône         Cible dans 

le document > cliquer sur Carignan noir (et pas Carignan noir (Notes))> Appliquer > Fermer 

> Valider 

▪ De la même manière, lier les dix autres titres avec la diapositive correspondante, sachant que, 

étonnamment, Ugni, Grenache, Merlot, Cinsaut, Cabernet sauvignon n’apparaissent pas dans la 

fenêtre Cible dans le document et qu’il faut donc cibler les diapos 9, 10, 11, 12 et 13. 

▪ Lancer le diaporama > tester les liens en cliquant sur les titres et en utilisant la touche début (ou 

) pour revenir au sommaire. 

21. Améliorer la navigation dans le diaporama 

Problème : Lors de la consultation du diaporama, je ne parviens pas à me déplacer comme je le veux. 

Comment faire en sorte de passer d’une diapositive à une autre et de revenir au sommaire ? 

Solution : ▪ Menu Affichage > Diapo maîtresse 

▪ Si nécessaire, afficher la barre d’outils Dessin > dans la barre d’outils Dessin, cliquer sur la 

flèche à droite l’icône        Flèche > choisir l’icône      Flèche vers le haut 

▪ En bas de la diapo, dans la zone pied de page, cliquer-glisser pour dessiner une flèche vers le 

haut 

▪ Clic droit sur la flèche > Interaction… > Action par clic de souris : Aller à la première diapo 

> Valider 

▪ De la même manière, dessiner dans le pied de page une flèche vers la droite pour aller à la diapo 

suivante et une flèche vers la gauche pour aller à la diapo précédente 

▪ Menu Affichage > Normal 

▪ Tester la navigation dans le diaporama 
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22. Imprimer les diapositives 

Problème : Comment disposer d’une version papier de mon diaporama que je pourrai consulter durant ma 

présentation ? 

Solution : ▪ Ctrl+P > onglet LibreOffice Impress > sous la rubrique Document, dans la liste déroulante à 

droite de Type, choisir Prospectus > Diapos par page : 6 > sous la rubrique Taille, cocher 

 Adapter à la page imprimable 

▪ Imprimer (si vous voulez vraiment imprimer le document)) 

NB :  Pour créer un fichier PDF : onglet Standard > sous Imprimante, choisir Imprimer dans un 

fichier… > en bas, cliquer sur Imprimer dans un fichier… > cliquer sur le dossier dans lequel le 

fichier sera enregistré > en haut, à droite de Nom, saisir Print (par exemple) > en haut à droite 

cliquer sur Enregistrer 

 Pour créer un fichier PDF avec une diapo par page, il suffit de cliquer sur l’icône      Export 

direct au format PDF. 

23. Construire un document papier à partir d’un diaporama 

Problème : Je souhaiterais que les personnes qui suivront la présentation disposent d’une copie de chaque 

diapositive à côté de laquelle elles pourront prendre quelques notes. 

Solution : ▪ Menu Affichage > Prospectus maître 

▪ Dans le volet latéral, cliquer sur l’icône       Propriétés > sous la rubrique Mises en page, choisir 

la mise en page        Trois diapos > Ctrl+P 

▪ Onglet LibreOffice Impress > sous la rubrique Document, dans la liste déroulante Type, choisir 

Prospectus 

▪ Imprimer (si vous voulez vraiment imprimer le document) 

 

 Enregistrer le fichier Principaux.odp 
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