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Rédiger un mémoire 

avec LibreOffice Writer (version 7) 

FINALISER VOTRE DOCUMENT 

Votre mémoire est entièrement rédigé. Avant de l’imprimer, il faut ajouter quelques éléments et 

vérifier le fichier. 
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1 INSÉRER DES TABLES 

Dès lors que l’on a affecté des styles à tous les titres, il est aisé de créer un sommaire et une table des 

matières. Le sommaire est placé généralement au début du mémoire, avant l’introduction, et tient sur 

une seule page. La table des matières se trouve tout à la fin, avant la quatrième de couverture, et 

présente toutes les subdivisions du mémoire. 

Les titres Sommaire et Table des matières doivent être saisi 

manuellement et formaté en style Titre 2 non numéroté1 

afin qu’ils figurent dans le sommaire et la table des 

matières. Pour créer une table des matières : menu 

Insertion > Table des matières et index > Table des 

matières, index ou bibliographie… > onglet Type > Type : 

Table des matières > à droite de Titre, supprimer Table des 

matières > à droite de Évaluer jusqu’au niveau, saisir : 9 

> OK 

 
1 cf. point 2.5 de Avant de commencer la saisie. 

http://ycinotti.free.fr/Rediger/Avant_LO.pdf
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Les titres des annexes, saisis en style Titre 92, doivent figurer dans la table des matières. C’est 

pourquoi, à droite de Évaluer jusqu’au niveau, il faut saisir 9. 

Dans le sommaire (même manips que pour insérer une table des matières) qui doit tenir sur une seule 

page, pour n’afficher, par exemple, que les titres de niveau 1 et 2, à droite de Évaluer jusqu’au niveau, 

on saisira 2. 

Pour modifier le formatage d’une table des matières, il faut modifier le style de paragraphe Table des 

matières niveau 1 qui correspond aux Titre 1, le style Table des matières niveau 2 qui correspond aux 

Titre 2, etc. Cela peut être nécessaire pour que le sommaire tienne sur une seule page. 

Il est aussi possible d’insérer une table des figures ou des tableaux, si ceux-ci ont été légendés3 : menu 

Insertion > Table des matières, index > Table des matières, index ou bibliographie… > onglet Type 

> Type : Index des tableaux > supprimer le titre apparu à droite de Titre > Catégorie : Tableau > OK. 

Si le nombre d’annexes est au moins de trois, pour insérer une table des annexes, dès lors que l’on a 

affecté le style Titre 94 aux titres des annexes : menu Insertion > Table des matières, index > Table 

des matières, index ou bibliographie… >  onglet Type > Type : Index personnalisé > supprimer le 

titre apparu à droite de Titre > en bas à droite, cliquer sur le pavé Réinitialiser > sous la rubrique 

Créer à partir de, cocher uniquement  Styles > à droite de Styles, cliquer sur le pavé Assigner les 

styles… > dans la liste des styles, cliquer sur Titre 9 > cliquer en bas sur l’icône           > OK > OK 

2 INSÉRER DES EN-TÊTE ET PIED DE PAGE 

Les traitements de texte permettent d’ajouter des éléments dans l’en-tête et le pied de page (numéro 

de page, titre du mémoire voire du chapitre, etc.), comme dans le modèle de mémoire à partir de 

l’introduction. 

Par exemple, pour insérer le numéro de page, en bas, dans une page en Style de page par défaut (qui 

est le style de page de base de LibreOffice) : F11 (pour ouvrir le bandeau Styles) > cliquer en haut 

sur l’icône      Styles de page > en bas, dans la liste déroulante, choisir Tous les styles > clic droit sur 

Style de page par défaut > Modifier… > onglet Pied de page > si nécessaire, cocher  Activer le 

pied de page > OK > cliquer dans le pied de page de n’importe quelle page > menu Insertion 

> Numéro de page > formater le numéro de page à votre goût. 

Mais certaines pages, ne doivent comporter ni en-tête ni pied de page. Ainsi, dans un mémoire, même 

si la page de couverture est la page 1, la numérotation ne doit s’afficher qu’à partir de l’introduction 

générale. Il faut d’abord créer un style que l’on nommera, par exemple, Sans : dans le bandeau Styles, 

clic droit sur n’importe quel style de page > Nouveau… > onglet Gestionnaire > à droite de Nom, 

saisir Sans > dans l’onglet Page, régler les marges comme pour le Style par défaut > onglet En-tête 

> si nécessaire, décocher  Activer l’en-tête > onglet Pied de page > décocher  Activer le pied de 

page > OK 

Si l’introduction se trouve, comme dans le modèle de mémoire, à la page 8, il faut d’abord séparer 

les pages sans en-tête ni pied de page, donc en style de page Sans : clic droit sur le premier paragraphe 

de la page d’introduction (donc sur le mot « Introduction », normalement) 

> Paragraphe> Paragraphe… > onglet Enchaînements > sous la rubrique Sauts, cocher  Insérer 

> cocher  Avec le style de page > à droite, dans la liste déroulante, choisir Style de page par 

défaut > OK > cliquer dans la page précédant l’introduction > dans le bandeau Styles, double-cliquer 

sur le style Sans  le numéro de page a disparu des pages avant l’introduction. 

 
2 cf. point 9 de Au cours de la saisie 
3 cf. point 8 de Au cours de la saisie 
4 cf. note n° 2 

https://iris.univ-tlse2.fr/mod/resource/view.php?id=65502
https://iris.univ-tlse2.fr/mod/resource/view.php?id=65502
http://ycinotti.free.fr/Rediger/Aucours_LO.pdf
http://ycinotti.free.fr/Rediger/Aucours_LO.pdf
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De même, on voit dans le modèle de mémoire, que la page 11 (celle du titre de la partie 1) ne comporte 

ni en-tête ni pied de page. Pour y parvenir : clic droit sur le titre de la page 11 > Paragraphe 

> Paragraphe… > onglet Enchaînements > sous la rubrique Sauts, cocher  Insérer > cocher 

 Avec le style de page > à droite, dans la liste déroulante, choisir le style de page Sans > OK. Mais 

les pages suivantes sont passées en style de page Sans. Il faut donc leur affecter à nouveau le Style de 

page par défaut. 

3 CRÉER UNE QUATRIÈME DE COUVERTURE 

Un exemple de quatrième de couverture est présenté dans le modèle de mémoire, à la dernière page. 

Comme vous le voyez, elle tient en une seule page et comporte : 

– le titre du mémoire en français ; 

– le résumé en français du mémoire ; 

– les mots clés en français ; 

– le titre du mémoire en anglais ; 

– le résumé en anglais (abstract) ; 

– les mots clés en anglais (keywords). 

Les résumés doivent tenir en un seul paragraphe, donc ne pas comprendre de saut de paragraphe. 

Les mots clés ne doivent pas être trop vagues. Ainsi les mots tourisme, restauration collective, 

hôtellerie, alimentation, image, entreprise, pédagogie, lycée doivent être écartés. Les références à des 

territoires n’ont pas d’intérêt même si l’application du mémoire a concerné l’Aveyron, le Burkina 

Faso ou Toulouse. C’est sans doute en reprenant les mots ou groupes de mots figurant dans les titres 

des grandes parties du mémoire que l’on peut déterminer les mots clés. 

Chaque résumé ne doit pas excéder un certain nombre de mots (voir les consignes fournies). Pour 

calculer le nombre de mots, il faut sélectionner le texte puis, dans LibreOffice, menu Outils 

> Nombre de mots… ou, plus simplement, on regarde en bas, dans la barre d’état, à gauche. 

4 AJOUTER DES LETTRINES 

ES TRAITEMENTS DE TEXTE offrent la possibilité d’ajouter des lettrines, comme au début de ce 

paragraphe. Il ne s’agit que d’un embellissement, mais qui montre une maîtrise certaine de 

l’outil informatique. Et pour être encore plus professionnel, il est bon de formater en petites 

majuscules5 le mot qui commence par une lettrine et le mot suivant si le premier est un article. 

Mais quels paragraphes doivent commencer par une lettrine ? Comme dans le modèle de mémoire, 

nous proposons uniquement le premier paragraphe de l’introduction et de la conclusion et le premier 

paragraphe de chaque grande partie d’un mémoire. Pour insérer une lettrine, dans LibreOffice : 

cliquer dans le paragraphe qui doit commencer par une lettrine : cliquer dans le paragraphe qui doit 

commencer par une lettrine > menu Format > Paragraphe… > onglet Lettrines > cocher Afficher des 

lettrines > OK. Vous pouvez aussi créer un style de paragraphe Lettrine (voir Avant de commencer 

la saisie, point 2.3). 

  

 
5 cf. point 3 de Au cours de la saisie 

L 

https://iris.univ-tlse2.fr/mod/resource/view.php?id=65502
https://iris.univ-tlse2.fr/mod/resource/view.php?id=65502
https://iris.univ-tlse2.fr/mod/resource/view.php?id=65502
http://ycinotti.free.fr/Rediger/Avant_LO.pdf
http://ycinotti.free.fr/Rediger/Avant_LO.pdf
http://ycinotti.free.fr/Rediger/Aucours_LO.pdf
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5 RÉDUIRE LA TAILLE D’UN FICHIER EN COMPRESSANT LES IMAGES 

Au fur et à mesure que l’on ajoute des images dans un mémoire, le poids du fichier augmente. 

Malheureusement LibreOffice ne propose pas, comme Word, un moyen simple de compresser d’un 

seul coup toutes les images d’un document. Il faut donc compresser chaque image ou, au moins, les 

images dont on sait qu’elles sont de taille importante : clic droit sur l’image en question 

> Compresser… > cocher  Qualité JPEG > cocher  Réduire la résolution des images > OK. 

6 VÉRIFIER LA PONCTUATION 

Dans le document concernant l’orthotypographie, au point 4, il est indiqué que les signes de 

ponctuation doubles (deux-points, point-virgule, point d’interrogation, point d’exclamation, 

guillemets français fermants) et le signe pourcentage (%) doivent être précédés d’une espace 

insécable. Quant aux guillemets ouvrants, ils doivent être suivis d’une espace insécable. Même si le 

traitement de texte place automatiquement une espace insécable, il se peut que, à l’occasion de 

modifications, des espaces insécables aient été remplacées par des espaces simples. 

Pour vérifier, par exemple, que tous les points-virgules sont précédés d’une espace insécable : Ctrl+H 

> Rechercher : espace + ; (saisir une espace puis un point-virgule) > Remplacer : espace 

insécable + ; (saisir Alt+0160 puis relâcher la touche Alt et saisir un point-virgule) > Tout remplacer 

> Fermer. 

Il existe deux types d’apostrophe : la première « ' » s’obtient avec le raccourci Alt+39 et l’autre « ’ » 

avec Alt+0146. Lorsque l’on fait un copier-coller d’un texte provenant par exemple d’une page Web 

ou d’un fichier PDF, c’est souvent le premier type d’apostrophe qui est inséré. Mais le second est 

plus élégant. Il faut donc uniformiser toutes les apostrophes avant d’imprimer : Ctrl+H 

> Rechercher : ' (saisir Alt+39)> Remplacer : ’ (saisir Alt+0146) > Tout remplacer > Fermer. 

Mais il existe une solution encore plus simple pour corriger d’un seul coup toute la ponctuation. 

Il suffit d’ajouter dans LibreOffice l’extension Grammalecte : dans la page d’accueil de 

Grammalecte, en haut, cliquer sur Télécharger > sous la rubrique  LibreOffice / Open Office, cliquer 

sur le pavé Grammalecte pour LibreOffice 5.3+  le fichier Grammalecte-fr-v2.1.2.oxt est téléchargé 

> dans LibreOffice, menu Outils > Gestionnaire des extensions… > pavé Ajouter > naviguer vers le 

fichier Grammalecte-fr-v2.1.2.oxt (dans le dossier Téléchargements sans doute) > double-cliquer sur 

le fichier Grammalecte-fr-v2.1.2.oxt > Fermer > Redémarrer maintenant  LibreOffice s’ouvre 

avec un nouveau menu Grammalecte. Pour lancer une vérification : menu Grammalecte > Formateur 

de texte… > Appliquer > Fermer. Magique ! 

7 RACCOURCIR LES URL 

Dans les notes de bas de page et la bibliographie, on est amené à préciser l’URL d’une page Web ou 

d’un document, par exemple : 

KYHENG Rossitza. La référence bibliographique : norme et praxis, 2004 [en ligne]. Disponible sur 
http://www.revue-texto.net/Reperes/Themes/Kyheng_References.html. (Consultée le 17-03-2025). 

Dans le cas où l’URL est vraiment longue, on peut utiliser des sites générant des URL raccourcis 

comme Tinyurl : 

KYHENG Rossitza. La référence bibliographique : norme et praxis, 2004 [en ligne]. Disponible sur 
https://tinyurl.com/y9ws9fuc. (Consultée le 17-1103-2025). 

https://iris.univ-tlse2.fr/mod/resource/view.php?id=65533
https://grammalecte.net/
http://www.revue-texto.net/Reperes/Themes/Kyheng_References.html
https://tinyurl.com/
https://tinyurl.com/y9ws9fuc
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Si vous avez utilisé Zotero pour générer la bibliographie, c’est dans Zotero, dans la rubrique URL, 

qu’il faut saisir l’URL raccourcie. 

8 VÉRIFIER LES NOTES DE BAS DE PAGE 

Comme on le voit dans la note de bas de page 14 du document concernant les renvois 

bibliographiques, lorsque l’on fait référence, dans une note de bas de page, à un document qui est le 

même que celui dans la note de bas de page précédente, il faut simplement saisir « ibid. » en italique 

puisque c’est l’abréviation de ibidem qui signifie « même endroit ». Et comme on le voit dans la note 

de bas de page 16 du même document, lorsque l’on fait référence dans une note de bas de page, à un 

document qui a déjà été cité, mais pas dans la note de bas de page précédente, on doit saisir « Op. cit. 

n° » et créer un renvoi automatique (voir le point 10 du module Au cours de la saisie). 

Il faut donc vérifier que la référence complète d’un document ne se trouve pas deux fois dans toutes 

les notes de bas de page. Pour passer en revue les notes de bas de page : menu Affichage > Web  

tout à la fin du document on voit toutes les notes de bas de page. 

9 VÉRIFIER LES TITRES 

La coupure des titres mérite un peu d’attention. Ainsi, dans la page de 

couverture ci-contre, « et » se trouve bien seul à la fin de la première 

ligne du titre. Il eut été plus judicieux de le placer au début de la ligne 

suivante. Il n’existe pas de règle absolue pour décider de la position 

idéale de la coupure. L’expérience nous a montré qu’en disant à haute 

voix le titre, on entend où il faut le couper. 

Pour les titres de parties, chapitres, etc. auxquels sont affectés les styles 

Titre 1, Titre 2, Titre 3, etc., il ne faut pas les couper avec un saut de 

paragraphe. Sinon, dans le sommaire et la table des matières, les deux 

parties du titre figureront comme deux titres différents. Il suffit de les 

couper avec un saut de ligne manuel (Maj+Entrée). C’est ce qui a été 

fait, dans le modèle de mémoire, pour le titre de la première partie (page 

11), qui a été coupé après « Cadres ». 

Concernant les titres, il faut ajouter deux précisions : 

➢ Un titre ne se termine ni par un deux-points ni par un point. Il peut éventuellement comporter 

à la fin un point d’interrogation ou d’exclamation. 

➢ Il n’est pas toujours nécessaire qu’un titre commence par un article. 

Au lieu de… mieux vaut 

Les comportements à risques des adolescents en 
lycée professionnel 

Comportements à risques des adolescents en lycée 
professionnel 

La place de l'éducation au goût dans l'enseignement 
professionnel hôtelier 

Place de l'éducation au goût dans l'enseignement 
professionnel hôtelier 

Le tourisme durable et l’hôtellerie économique Tourisme durable et hôtellerie économique 

Les impacts du travail de groupe sur les élèves et les 
enseignants dans une formation hôtelière 

Impacts du travail de groupe sur les élèves et les 
enseignants dans une formation hôtelière 

Il est possible de faire en sorte que les titres de même niveau commencent automatiquement au début 

d’une nouvelle page. Par exemple, pour les titres en style Titre 1 : F11 (pour ouvrir le bandeau Styles) 

> en haut, cliquer sur l’icône     Styles de paragraphe clic droit sur le style Titre 1 > Modifier… 

https://iris.univ-tlse2.fr/mod/resource/view.php?id=65528
https://iris.univ-tlse2.fr/mod/resource/view.php?id=65528
http://ycinotti.free.fr/Rediger/Aucours_LO.pdf
https://iris.univ-tlse2.fr/mod/resource/view.php?id=65502
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> onglet Enchaînements > sous la rubrique Sauts, cocher  Insérer > Type : Page > Position : Avant 

> OK. 

Autre vérification nécessaire : les légendes des tableaux et figures. Il faut s’assurer qu’ils sont tous 

sourcés. Pour ceux créés par l’auteur, comme celui à la page 32, dans le modèle de mémoire, il suffit 

de préciser : (Source : auteur). 

10 METTRE À JOUR LES CHAMPS 

Un mémoire comporte de nombreux champs (numéros de tableaux et figure, renvois automatiques6, 

table des tableaux, des annexes, des matières, index). Avant de vérifier les sauts de page, il faut mettre 

à jour tous les champs : menu Outils > Actualiser > Tout actualiser. 

11 VÉRIFIER LES SAUTS DE PAGE 

La dernière étape avant l’impression 

consiste à vérifier les sauts de page. Il faut 

donc passer en revue tout le document 

page par page et s’assurer que les 

graphiques et tableaux sont bien placés et 

que deux lignes ne se trouvent pas seules 

sur une page comme ci-contre : 

La solution consiste alors à réduire 

l’espacement dans un paragraphe de la 

page précédente. On voit, dans l’exemple 

ci-contre, que le quatrième paragraphe se 

termine par deux mots courts. Il suffit de 

légèrement diminuer l’espacement entre les 

caractères dans ce paragraphe : 

sélectionner le paragraphe > clic droit sur la 

sélection > Caractère > Caractère… > onglet Position > sous la rubrique Espacement, cliquer sur la 

flèche vers le bas pour atteindre –0,1pt > cocher  Paire de crénage > OK. 

Il faut tâtonner pour obtenir un espacement qui ne diminue pas la 

lisibilité du paragraphe. Dans l’exemple ci-contre, avec une 

condensation à –0,1pt, le quatrième paragraphe passe sur six lignes 

au lieu de sept et il n’y a plus deux lignes seules à la page suivante. 

  

 
6 Pour insérer un renvoi, voir le point 10 du module Au cours de la saisie. 

https://iris.univ-tlse2.fr/pluginfile.php/160242/mod_resource/content/29/Modele_m%C3%A9moire.pdf
http://ycinotti.free.fr/Rediger/Aucours_LO.pdf
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12 EXPORTER AU FORMAT PDF 

Avant de créer le fichier PDF à rendre, si vous avez utilisé Zotero pour les renvois dans le corps de 

texte, il vaut mieux supprimer le lien entre Zotero et le fichier ODT. Pour cela, enregistrez le fichier 

en l’état actuel, avec les liens Zotero, par exemple, sous le nom Mémoire_Z.odt. Puis, dans la barre 

d’outils Zotero, cliquez sur l’icône      Unlink Citations > OK. Enregistrez la nouvelle version du 

fichier sous le nom Mémoire_F.odt. 

Pour exporter votre fichier ODT au format PDF et faciliter la lecture du fichier PDF, il faut 

transformer les titres que vous avez insérés dans le fichier LibreOffice en signet dans le fichier PDF : 

menu Fichier > Exporter vers > Exporter au format PDF… > onglet Général > sous la rubrique 

Structure, cocher  Exporter le plan et autres éléments de structure > Exporter. C’est ce qui a été 

fait dans le fichier PDF que vous êtes en train de consulter dont vous pouvez voir les signets. 

Puis vérifiez le PDF page par page, les sauts de page, les graphiques, les tableaux. Cherchez le mot 

« erreur » dans le PDF. Il vous permettra de repérer un éventuel message d’erreur généré par 

LibreOffice. S’il y en a, il faudra revenir vers le fichier ODT, les corriger et exporter en PDF à 

nouveau. 
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