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Rédiger un mémoire 

avec LibreOffice Writer (version 7) 

AU COURS DE LA SAISIE 

Dès que l’on commence à saisir son mémoire, il faut prendre de bonnes habitudes, pour éviter d’avoir à faire 

ultérieurement des corrections. 
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1 DÈS LE DÉBUT DE LA RÉDACTION DU MÉMOIRE 

Une fois les styles mis en place, la saisie peut commencer. Deux points sont capitaux bien que peu logiques en apparence : 

1. Tous les titres doivent être saisis en minuscule, avec une majuscule au premier mot. Si l’on veut que les titres d’un 

même niveau soient en majuscules ou petites majuscules, on modifiera le style correspondant. Par exemple, pour que 

les titres en style Titre 1 soient en majuscules : F11 (pour afficher la fenêtre Styles) > icône        Styles de paragraphe 

> clic droit sur le style Titre 1 > Éditer le style… > onglet Effets de caractères > sous la rubrique Effets, à droite de 

Casse, choisir MAJUSCULES > OK. 

2. Il ne faut saisir qu’un seul saut de paragraphe à la fin d’un paragraphe (texte ou titre). Pour séparer les 

paragraphes de texte ou placer une espace avant et après un titre, on utilisera le formatage de paragraphe. Pour 

modifier, par exemple, l’espace après chaque paragraphe du corps de texte afin de séparer les paragraphes, avec une 

composition en pavé (cf. point 5.1 de la formation Avant de commencer la saisie) : dans la fenêtre Styles, cliquer sur 

l’icône       Styles de paragraphe > clic droit sur le style Corps de texte > Éditer le style… > onglet Retraits et 

espacement > sous la rubrique Espacement, à droite de Sous le paragraphe, choisir 0,5 cm > OK. 

  

https://iris.univ-tlse2.fr/mod/page/view.php?id=65520
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2 SAISIR DES CARACTÈRES SPÉCIAUX 

Dans un mémoire ou un diaporama, si l’on est amené à saisir un symbole ou un caractère spécial, il est nécessaire soit : 

➢ d’utiliser l’application Table des caractères de Windows : Démarrer > Rechercher > saisir Table > Table des 

caractères > sélectionner la police nécessaire > cliquer sur le caractère choisi > Sélectionner > Copier > coller le 

caractère dans le document. 

➢ dans LibreOffice : menu Insertion > Caractères spéciaux… > Police : sélectionner la police nécessaire > cliquer 

sur le caractère choisi > Insérer. 

Mais ces manipulations sont longues. Il est donc utile de connaître quelques raccourcis claviers : 

Caractère Raccourci général 

espace insécable Alt+0160 

× Alt+158 

– (tiret demi-cadratin) Alt+0150 

“ (guillemet anglais ouvrant) Alt+0147 

” (guillemet anglais fermant) Alt+0148 

Il arrive que l’on souhaite qu’un mot qui comporte un trait d’union, ne soit pas coupé. 

Il faut éviter que le patronyme de l’auteur de L’Année dernière à Marienbad, Alain ROBBE-
GRILLET, soit coupé. 

Dans ce cas, il faut insérer un caractère spécial : le trait d’union insécable au moyen du raccourci Ctrl+Maj+– (touche 

moins du clavier numérique) ou menu Insertion > Marque de formatage > Insérer un tiret insécable. 

Il faut éviter que le patronyme de l’auteur de L’Année dernière à Marienbad, Alain 
ROBBE-GRILLET, soit coupé. 

3 CHANGER LA CASSE 

On nomme casse, l’alternative entre majuscule, petite majuscule et minuscule. Parce qu’ils sont lus moins fréquemment, 

mais aussi parce que leurs tracés sont parfois voisins, les mots en majuscules s’avèrent moins lisibles que les minuscules. 

Il ne faut donc pas en abuser et les réserver pour les titres. 

Pour améliorer le confort du lecteur, il est nécessaire de conserver l’accentuation sur les majuscules, car certains mots peuvent 

se révéler ambigus, surtout dans un titre ou une expression isolée. La phrase 

LE MAGASIN FERME A CAUSE DES EMEUTES 

signifie-t-elle 

LE MAGASIN FERME À CAUSE DES ÉMEUTES 

ou 

LE MAGASIN FERMÉ A CAUSÉ DES ÉMEUTES 

Pour accentuer une lettre d’un mot qui doit être écrit en majuscules, le plus simple est de saisir le mot en minuscule avec 

l’accent, de le sélectionner puis de saisir Maj+F3 plusieurs fois jusqu’à le passer en majuscules (ou menu Format > Texte 

> MAJUSCULES) 

Si l’on souhaite que des titres de même style soient en majuscules, il faut les saisir en minuscules avec une majuscule 

initiale et modifier le style pour que les caractères soient en majuscules (voir point 1). 
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Il est bon de connaître quelques raccourcis clavier utiles1 : 

Caractère Raccourci général 

É Alt+144 

È Alt+0200 

À Alt+0192 

Ç Alt+0199 

 

Les PETITES MAJUSCULES ou PETITES CAPITALES (que l’on obtient en sélectionnant le ou les caractère(s) puis Ctrl+Maj+K) 

ne sont pas plus lisibles que les majuscules. Elles peuvent être choisies pour des titres ou les noms propres qui ne doivent 

pas être écrits tout en majuscules : 

Le plus grand poète français ? « Victor HUGO, hélas ! » selon André GIDE 

4 MODIFIER LA POSITION D’UN CARACTÈRE 

Une piscine de 72 m² 

La mise en exposant d’un caractère s’obtient : 

➢ Pour le 2, par une touche du clavier situé à gauche de la touche 1 du clavier alphabétique. 

➢ Dans LibreOffice,  en sélectionnant le ou les caractère(s) > icône        (ou le  raccourci clavier Ctrl+Maj+P). 

Les numéros des notes de bas de page sont mis automatiquement en exposant. Ils doivent être saisis avant la ponctuation 

(virgule, point, point d’interrogation, etc.) : 

La chaîne Hilton fut autorisée à s’implanter en France pour construire deux hôtels à Orly et à Paris9. 

Il est plus élégant d’utiliser l’exposant dans les abréviations comme Mme, Mlle, Cie, 1er, 2e, etc. 

Pour les nombres ordinaux, dans LibreOffice, la mise en exposant est automatique si l’option est choisie : menu Outils 

> AutoCorrection > Options d’AutoCorrection… > onglet Options linguistiques > cocher les deux cases à gauche de 

Formater les suffixes des nombres ordinaux (1er -> 1^er) > OK. Mais hormis dans les tableaux et les diaporamas, selon 

le code typographique, les ordinaux doivent être écrits en toutes lettres : 

Il arriva en troisième position. 

La position en indice est surtout utile pour les formules chimiques :  

L’équation de la fermentation alcoolique : C6H1206        Levures            2 CH3CH2OH + 2 CO2 

La mise en indice d’un caractère s’obtient en sélectionnant le ou les caractère(s) puis, dans LibreOffice, Ctrl+Maj+B (ou 

menu Format > Texte > Indice). 

La mise en indice d’un caractère s’obtient en sélectionnant le ou les caractère(s) puis, dans LibreOffice, avec l’icône   

ou le raccourci Ctrl+Maj+B. 

5 ACCÉLÉRER LA SAISIE DES MOTS FRÉQUENTS 

Dans un mémoire, on est amené à saisir souvent le même mot. Il est donc utile de prévoir une correction en cours de 

frappe pour accélérer la saisie. Par exemple, si le mémoire concerne le yield management, il serait plus rapide de saisir à 

chaque fois « ym ». Avec LibreOffice : menu Outils > AutoCorrection > Options d’AutoCorrection… > onglet 

Remplacer > Remplacer : ym > Avec : yield management > Nouveau > OK. 

Si vous utilisez très fréquemment la même expression dans votre mémoire, vous pouvez, la première fois que vous 

l’utilisez, préciser le sigle, puis ensuite ne plus utiliser que celui-ci. Par exemple, si votre mémoire traite des outils 

numériques d’aide à l’évaluation, la première fois, précisez : 

Nous nous intéresserons aux outils numériques d’aide à l’évaluation (ONAÉ)… 

Ensuite, écrivez : Les ONAÉ sont un moyen… 

 
1 D’autres raccourcis à l’URL http://goo.gl/QAWYaV 

https://iris.univ-tlse2.fr/mod/resource/view.php?id=65533
http://goo.gl/QAWYaV
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6 HARMONISER LES TABLEAUX 

Tous les tableaux d’un mémoire et même d’un diaporama doivent avoir la même présentation. Il serait chronophage de 

formater chaque tableau manuellement alors qu’il existe des formatages de tableau automatique. Dans LibreOffice, après 

avoir inséré un tableau : menu Tableau > Styles d’AutoFormat… > choisir un format de tableau et l’utiliser pour tous les 

tableaux du mémoire. Malheureusement, seulement dix styles de tableau sont proposés et, pour la plupart, une ligne de 

somme, en bas et à droite, est prévue sans qu’il soit possible de la supprimer. 

Il arrive qu’un tableau passe sur deux pages, comme c’est le cas dans le tableau à la page 17-18 du modèle de mémoire. 

Il faut éviter qu’une cellule ne soit coupée et faire en sorte que l’en-tête du tableau soit reproduit en haut de la deuxième 

page : cliquer dans le tableau > menu Tableau > Propriétés… > onglet Enchaînements > cocher Autoriser le 

fractionnement des tableaux sur plusieurs pages et colonnes > décocher  Autoriser le fractionnement des lignes sur 

plusieurs pages et colonnes > cocher  Répéter le titre > Le premier : 1 lignes > OK. 

7 LÉGENDER TOUS LES TABLEAUX ET FIGURES 

Tous les tableaux, graphiques et figures d’un mémoire doivent être légendés. Pour ajouter une légende au-dessus d’un 

tableau : clic droit sur le tableau (mais ne pas le sélectionner entièrement) > Insérer une légende… > sous Légende, saisir 

le texte de la légende > à droite de Position, choisir Supra Pour avoir la légende au-dessous, il aurait fallu choisir Infra 

au lieu de Supra. 

Il est possible de faire en sorte que, lorsque l’on ajoute un tableau ou une image, une légende soit automatiquement 

insérée : menu Outils > Options… > développer l’arborescence de LibreOffice Writer > Légende automatique > cocher 

 Tableau LibreOffice Writer et  Image LibreOffice Writer > à droite de Position, choisir Supra ou Infra > à droite de 

Niveau, choisir Aucun > OK. 

8 NUMÉROTER LES ANNEXES 

Les annexes d’un mémoire doivent être numérotées (par exemple A, B, C…), comme les tableaux et graphiques. Dans 

LibreOffice, les titres des annexes seront en style Titre 9. Pour que le titre de l’annexe soit précédé de Annexe A – : menu 

Outils > Numérotation des chapitres… > onglet Numérotation > sous Niveau, cliquer sur 9 > Nombre : A, B, C, … 

> Afficher les sous-niveaux : 1 > à droite de Avant, saisir : Annexe et une espace > à droite de Après, saisir une espace 

puis un tiret long obtenu avec Alt+0150 > onglet Position > Numérotation suivie par : Espace > OK  il suffit désormais 

d’affecter le style de paragraphe Titre 9 au titre d’une annexe. Le style Titre 9 peut être modifié pour que les titres d’annexe 

soient centrés ou avec une autre police. 

9 INSÉRER DES RENVOIS 

Au cours de la saisie, on est amené à créer des renvois vers un tableau, un graphique, le titre d’un paragraphe, une annexe, 

une note de bas de page. Comme la numérotation de ces éléments est amenée à changer au cours de la rédaction, le renvoi 

doit être automatique. 

Par exemple, pour un renvoi vers un tableau (qui doit être légendé, bien sûr) : menu Insertion > Renvoi… > Type : 

Tableau > sous Sélection, cliquer sur le tableau vers lequel renvoyer > sous Référer en utilisant, choisir Catégorie et 

numéro > Insérer > Fermer. Après des modifications de titre ou l’adjonction de tableaux ou graphiques, pour faire en 

sorte que les renvois soient mis à jour, il faut sélectionner tout le texte (Ctrl+A) puis F9. 

Pour faire un renvoi, par exemple vers le numéro de page d’une annexe (en style Titre 9, comme on l’a vu au point 

précédent) : menu Insertion > Renvoi… > Type : Titres > sous Sélection, cliquer sur l’annexe vers laquelle renvoyer 

> sous Référer en utilisant, choisir Numéro de page (sans style) > Insérer > Fermer 

10 SE DÉPLACER DANS UN DOCUMENT LONG 

À mesure que le mémoire prend de l’ampleur, il devient difficile de se déplacer dedans. Dans LibreOffice, si l’on a créé 

une table des matières (voir point 1 de la formation Finaliser votre document), il suffit, dans celle-ci, d’un cmd+clic pour 

atteindre la partie souhaitée. D’où l’intérêt de créer rapidement une table des matières à la fin du document, que l’on 

atteindra facilement à l’aide de Ctrl+Fin. 

https://iris.univ-tlse2.fr/mod/resource/view.php?id=65502
https://iris.univ-tlse2.fr/mod/page/view.php?id=67401
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En passant par le navigateur, que l’on active avec la touche F5, on peut aussi accéder à un titre en développant 

l’arborescence en cliquant sur le signe + à gauche de Titres. On peut de la même manière, dans le navigateur, atteindre 

un tableau ou une image précis. Mais, il faut connaître le numéro de l’élément à atteindre puisque la légende ne s’affiche 

pas dans le navigateur. 

11 ORIENTER UNE PAGE AU FORMAT PAYSAGE 

Dans le modèle de mémoire, on voit que les trois pages de l’annexe B, à partir de la page 78, sont au format paysage. 

Pour l’obtenir : clic droit dans le premier paragraphe de la page que l’on veut faire passer au format paysage (le titre de 

l’annexe B dans l’exemple) > menu Insertion > Autres sauts > Saut manuel… > sous Style, choisir le style de page 

Paysage > OK. 

Comme toutes les pages à partir de celle qui vient d’être modifiée sont au format paysage, il faut insérer un nouveau saut 

de page avant le premier paragraphe de la page qui doit être au format portrait et affecter à celle-ci un style de page au 

format portrait, Style de page par défaut, par exemple. 

12 CORRIGER D’UN COUP TOUTES LES OCCURRENCES 

Il arrive que l’on ait commis plusieurs fois une faute dans un document. On pourrait corriger chaque occurrence du mot 

ou de l’expression à corriger en menant une recherche. Pour aller plus vite, il faut passer par Remplacer. Par exemple, si 

vous avez oublié de mettre systématiquement en italique l’expression off shore : Ctrl+H > dans la fenêtre Rechercher & 

remplacer, à droite de Rechercher, saisir off shore > à droite de Remplacer, saisir off shore > en bas à gauche, cliquer sur 

Autres options si les options n’apparaissent pas > pavé Format… > onglet Police > à droite de Style, choisir italique 

> OK > Tout remplacer > (OK) > Fermer 

13 AJOUTER UNE FIGURE 

 

14 SOIGNER L’ORTHOGRAPHE 

Il ne faut pas se fier au correcteur orthographique de LibreOffice. Il ne repère aucune faute dans la phrase « Demain, des 

l’aube, à l’heure ou blanchie la campagne, je partirai. » En revanche, un correcteur orthographique comme Cordial 

signale les trois fautes de cette phrase et propose des corrections. 

La lecture de nombreux mémoires nous a amené à constater des fautes d’orthographe récurrentes : 

S’il avait pu, il l’aurait fait. Devant il, si perd sa voyelle pour éviter un hiatus désagréable. 

Cette étude fut fort intéressante. 
Il ne faut pas confondre le verbe être au passé simple et à l’imparfait du subjonctif (fût). 
Cette seconde forme est d’emploi beaucoup plus rare. 

Ils l’atteindront dans deux ans voire l’an 
prochain. 

l’adverbe voire, qui signifie « même, et même », n’a rien à voir avec le verbe voir. 

Il permet de pallier cet inconvénient. 
Pallier (avec deux l) est un verbe transitif direct et n’est donc jamais suivi de à, au ou 
aux. 

Cet hôtel fait partie de la chaîne Accor. Il ne faut pas confondre une partie et un parti. 

Or il n’a pas été possible… En début de phrase il est rarissime que l’on trouve Hors. 

Combien y a-t-il de fautes ? A-t-on la 
réponse ? 

Après un « t » dit euphonique, on place un trait d’union et jamais une apostrophe. 

https://iris.univ-tlse2.fr/mod/resource/view.php?id=65502
https://www.youtube.com/embed/UvCCeb4PVq4?feature=oembed
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15 NOUS DE MODESTIE 

Dans un mémoire, il ne faut jamais utiliser la première personne du singulier : pas de « je », « me », « mon », « mes », 

sauf dans l’éventuel avant-propos. Il faut utiliser le « nous » de modestie. 

Puisque le « nous » correspond à une seule personne, les adjectifs et participes passés associés se mettent au singulier. Ils 

seront au masculin ou au féminin selon le sexe de l’auteur. 

Nous sommes devenue experte en SIG. 

D’ailleurs, il faut rester neutre dans un mémoire. On ne s’adresse pas à quelqu’un. Il n’est donc pas question d’utiliser 

des formules comme « Un synthèse vous sera présentée… », « La figure ci-dessous vous présente… », « Nous pouvons 

voir… » ou encore « Ce graphique nous montre… ». 

16 ÉCRITURE INCLUSIVE ET LISIBILITÉ 

L’Académie française qui est chargée, en France, de codifier la langue française, affirme que l’écriture inclusive par la 

« multiplication des marques orthographiques et syntaxiques qu’elle induit aboutit à une langue désunie, disparate dans 

son expression, créant une confusion qui confine à l’illisibilité ». Une circulaire de 2017 précise que, dans les actes 

administratifs, « les textes qui désignent la personne titulaire de la fonction en cause doivent être accordés au genre de 

cette personne » (une auteure, une ministre, une secrétaire générale), mais qu’il ne faut « pas faire usage de l’écriture 

dite inclusive ». Même si un mémoire n’est pas un acte administratif, le rédiger en écriture inclusive entraînerait une 

diminution de sa lisibilité comme on le voit ci-dessous : 

Un cercle de qualité vise à impliquer les employé·e·s et les manageuses ou managers dans un 
processus d'amélioration continue au sein d'une organisation. Le respect des opinions de 
chacun·e est une valeur centrale dans un cercle de qualité et elles ou ils sont tou·te·s 
encouragé·e·s à partager leurs idées. 

On remarquera que la plupart des médias «  progressistes » français n’ont pas recours à l’écriture inclusive ou la 

formulation épicène. 

17 NUMÉROTER LES LIGNES 

Lorsque, en annexe, des entretiens sont retranscrits par écrit, il est parfois demandé de numéroter les lignes afin de pouvoir 

faire référence, dans le corps de texte, à une ligne précise. Comment numéroter plusieurs entretiens en faisant en sorte 

que, pour chaque entretien, le décompte recommence à 1 ? 

 

http://www.academie-francaise.fr/actualites/declaration-de-lacademie-francaise-sur-lecriture-dite-inclusive
https://www.legifrance.gouv.fr/jorf/id/JORFTEXT000036068906/
https://www.youtube.com/embed/i8Aadbem-c8?feature=oembed
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